Wieso werden meine Wunsch Plugins nicht aufgespielt?

  • McName: TwoFaceHD

    Hallo.

    Ich habe mir vor etwa 3-4 Monaten dieses sonder Angebot für XServer gekauft. Somit kann ich Drei Plugins meiner Wahl aufspielen lassen. Auch wenn dieses Featur nicht mehr im Shop ist hat es noch funktioniert. Bis zu dem XServer Reset/Update vor ca Zwei Monaten wo alle XServer zurück gesetzt wurden. Ich habe direkt am Tag des Updates eine E-Mail mit meinen Wunsch Plugins geschickt allerdings habe ich vergebens Zwei Wochen darauf gewartet das ich sie bekommen. Ich habe dann noch einmal eine E-Mail geschrieben, aber wieder keine Reaction oder eine Antwort das es sich hin zögern könnte. Allerdings habe ich jetzt endgültig genug gewartet und jetzt nach fast Zwei Monaten des wartens wieder eine E-Mail geschrieben und dort wieder einmal darauf hin gewiesen das ich gerne meine versprochenen Plugins haben möchte, schließlich habe ich sehr viel Geld ausgegeben. Ich habe mir Livetime Premium für 70€, 8Gb Ram für 60€ und 48 Slots für ich glaube auch 60€ gekauft. Und auch dieses Upgrade für 15€. Somit habe ich nur für Xevento 205€ ausgegeben und warte jetzt nur noch darauf das ich diese extra Plugins bekomme.

    Ich hoffe das ich endlich eine Antwort bekomme.

    gez. TwoFaceHD

  • Das wird wegen dem grossen Aufwand nicht mehr gemacht.

    Australians all let us rejoice, For we are young and free; We've golden soil and wealth for toil; Our home is girt by sea;


    Our land abounds in nature's gifts; of beauty rich and rare; In history's page, let every stage Advance Australia Fair.

  • Hast du die 15 Euro schon bezahlt?

    Falls ja, schreib den eine Email das du das Geld zurück bekommen möchtest, falls du das "Upgrade" nicht bekommst.

  • Devil_V , danke für dein Feedback.


    Deine E-mail vom Samstag wurde in Bearbeitung gesetzt. Das Problem hier ist, dass es keinen Reset gab und du uns auch keine Mail geschrieben hast. Ich habe am Samstag auch alles nochmal überprüft und die Plugins wurden auf deinen xServer Installiert.

    Wir werden die Plugins kostenfrei auf deinen xServer installieren, jedoch musst du warten bis deine Anfrage bearbeitet ist.

  • Ich habe meinen McNamen von TwoFaceHD zu Devil_V geändert. Falls sie noch einmal auf meinen xServer joinen wollen.


    Wenn ich das jetzt also richtig verstanden habe werden jetzt doch die Plugins installiert. Das freut mich zuhören :). Mit dem Reset meinte ich das XServer 2.0 Update. Ich bin mir leider nicht mehr ganz sicher ob ich den richtigen Link zu den Plugin GoBrush geschickt habe deshalb schreibe ich ihn einfach nochmal:|.


    https://www.spigotmc.org/resources/gobrush.23118/


    Mit freundlichen Grüßen

    Devil_V