Posts by EnderDrache_01

    Hallöle,

    die 1.8 mag für viele einer der besten Versionen sein, allerdings gibt es mittlerweile die 1.15.

    Langsam solltet Ihr auf die neueste Version wechseln, um Minecraft wirklich voll auskosten zu können. Außerdem ermöglicht es euch die Commandblöcke auch wirklich zu nutzen. Wie auch niemand mehr mit einem Nokia rumläuft, wenn es mittlerweile das IPhone 11 gibt.
    Es wird auch des Öfteren gesagt, warum denn nicht einfach die Commandblöcke in der 1.8 gefixt werden - das ist nicht möglich, da die CB sich von den Versionen her komplett unterscheiden.
    Ich hoffe in Zukunft wird es nicht mehr diesen Vorschlag geben, dass doch einfach CB ,,repariert“ werden sollen.

    Einen schönen Abend euch!

    Hey Angelika,
    Warum viele Personen mit einem Nokia rumlaufen ist doch klar, es ist ein Stabiles Handy. Es Fragen sich viele warum man Minecraft mit Modifikationen nicht einfach in der 1.15 spielen will sondern es in der 1.7.10 gespielt wird. Grund ist einfach das die 1.7.10 stabiler ist und es viele Erweiterungen dafür gibt. Genau so ist es mit der 1.8 es gibt dort so viele Sachen. Wie viele spielen mit LabyMod und haben sich dort Sachen geholt. LabyMod 3 gibt es nur für die 1.8.9 und in der 1.12.2. Warum soll ich in der 1.15 spielen wenn ich dann mit meinen gekauften Sachen nicht mehr spielen kann. Anderes Beispiel: Ich Persönlich Arbeite gerne mit Commandblocks. Diese sind ab der 1.13 sehr verändert worden, allgemein wurden auch wichtige Commands gelöscht. Die Scoreboard Teams sind auch nicht mehr vorhanden. Dies ist z.b. eine manchmal wichtige Funktion. Wir haben ein schönes Kampf System in der 1.8. Warum sollen wir das einfach aufgeben? Klar man kann es Server weise umstellen, aber nicht alle Server machen das. Warum macht eine Holzaxt in den neuen Versionen genau so viel schaden wie ein Diamant Schwert? Ist doch Schwachsinnig. Deswegen werde ich bei der 1.8 bleiben!

    #WeLove1.8